Aggiustatutto.it

Il primo sito italiano sul faidate

Come collegare una centralina d'irrigazione E-mail

Valutazione attuale: / 72
ScarsoOttimo 
Lavori - Elettricità
Scritto da Massimo Bernardini   

centrale irrigazioneEseguire i collegamenti elettrici ad una centralina d'irrigazione da giardino è relativamente semplice. I seguenti schemi elettrici bene si adattano ad ogni tipo di centralina.

In base all'ubicazione, è necessario acquistarne una con un sufficiente grado di protezione IP. Sarebbe comunque opportuno montare il dispositivo al coperto, al difuori del raggio d'azione degli irrigatori e non esposto al sole. Gli schemi fanno riferimento ad una centralina provvista di uscita pompa e uscita sensore pioggia. Centraline più semplici possono avere le uscite per le sole elettrovalvole

Schema base.

collegamenti elettrici centralina irrigazione giardino

Funzionamento: La centralina all'ora preimpostata da tensione al settore 1 aprendo l'elettrovalvola 1. Terminato il tempo preimpostato toglie tensione al settore 1, ed avvia il settore 2 e così via.
Il sensore pioggia (se presente e collegato) disabilita per un periodo di tempo i cicli di annaffiature in caso di pioggia. La pressione dell'impianto idraulico o l'avviamento della pompa è controllato esternamente (da press control o autoclave).

Collegamenti.
Morsetto COM: è il morsetto comune di tutte le elettrovalvole (e del comando pompa, vedi in seguito). Ad esso va collegato un filo di ogni elettrovalvola.

Morsetti SETTORI 1-2-3-4-ecc: ad ogni singolo morsetto numerato è collegato un solo filo di una sola elettrovalvola.

Morsetti SENSORE: quì può essere collegato il sensore pioggia. Il collegamento non deve rispettare alcuna polarità. Se non si utilizza il sensore pioggia in alcune centraline è necessario ponticellare i due morsetti.

Morsetti ALIMENTAZIONE: vanno collegati all'alimentatore 24Vac, fornito di serie con la centralina. Trattandosi di una tensione di alimentazione alternata non si deve rispettare alcuna polarità. 

 



 

Commenti  

 
0 #16 Aggiustatutto.it 2013-10-21 01:06
Citazione Alessandro3568:
Buongiorno ho una centrale Orbit 94024. Da qualche giorno, nonostante sul display è tutto corretto e quindi sembra faccia bene il suo mestiere, non attiva nessuna delle 3 elettrovalvole collegate. Percui ho staccato com e le tre linee che portano alle elettrovalvole e con tester (ho provato 3 tester diversi) ho notato che se se armo le stazioni in manuale, il tester mi segna 5 Vac invece dei 24! che sia partito il trasformatore interno? eventualmente, cosa mi consigli di fare?

ciao Alessandro, certo la misura della tensione in uscita del modulo di alimentazione è fondamentale. Se l'alimentatore fosse ok dovresti verificare i triac (la parte finale del circuito di comando eletrovalvole) sperando che siano loro il problema.
Citazione
 
 
0 #15 Alessandro3568 2013-10-01 17:47
Buongiorno ho una centrale Orbit 94024. Da qualche giorno, nonostante sul display è tutto corretto e quindi sembra faccia bene il suo mestiere, non attiva nessuna delle 3 elettrovalvole collegate. Percui ho staccato com e le tre linee che portano alle elettrovalvole e con tester (ho provato 3 tester diversi) ho notato che se se armo le stazioni in manuale, il tester mi segna 5 Vac invece dei 24! che sia partito il trasformatore interno? eventualmente, cosa mi consigli di fare?
Citazione
 
 
0 #14 Aggiustatutto.it 2013-06-11 12:23
Citazione Giuseppe lor:
Ragazzi io invece ho un problema credo di avere più elettrovalvole rispetto alle stazioni installate sulla centralina è possibile?mi spiego meglio ho 4 stazioni ho trovato 4 elettrovalvole ma staccandole tutte una parte funziona tranquillamente lo stesso(si attiva e si disattiva tranquillamente )

Ciao Giuseppe, è poco chiara la descrizione del problema. Posta nel forum per favore.
Citazione
 
 
0 #13 Giuseppe lor 2013-06-10 02:00
Ragazzi io invece ho un problema credo di avere più elettrovalvole rispetto alle stazioni installate sulla centralina è possibile?mi spiego meglio ho 4 stazioni ho trovato 4 elettrovalvole ma staccandole tutte una parte funziona tranquillamente lo stesso(si attiva e si disattiva tranquillamente )
Citazione
 
 
0 #12 Aggiustatutto.it 2013-06-05 15:02
Citazione Rosolino:
Ho fatto riparare la mia centralina per un problema di sbalzo di tensione.Dopo averla montata e appurata che la parte elettrica funziona, non da l'impulso ai pop Papá ad alzarsi e quindi irrigare .Cosa può essere?

ciao Rosolino, verifica con un tester se tra COM e la prima uscita elettrovalvola hai tensione, quando la centralina è in azione. Se si, concentrati sulle elettrovalvole. Se no, la centralina non funziona.
Citazione
 

Aggiungi commento

Il commento deve essere breve e strettamente inerente all'argomento trattato. Prima di postare il commento sfoglia quelli già presenti, potresti trovare la tua risposta.


Codice di sicurezza
Aggiorna

Chiudi finestra X

evita il banner esegui
il login o registrati