Aggiustatutto.it

Il primo sito italiano sul faidate

Come collegare una centralina d'irrigazione - Pagina 2 E-mail

Valutazione attuale: / 72
ScarsoOttimo 
Lavori - Elettricità
Scritto da Massimo Bernardini   

Avviamento della pompa comandato dalla centralina d'irrigazione.

collegamento centralina irrigazione pompaFunzionamento: In aggiunta allo schema base è possibile eseguire questi collegamenti, avviando la pompa per mezzo della centralina d'irrigazione. La centralina fornisce tensione al morsetto pompa eccitando il relè 24Vac 16A per tutta la durata del ciclo d'irrigazione. Di conseguenza la pompa funzionerà ininterrottamente per tutta la durata di tale ciclo.

Collegamenti.
Morsetti COM e POMPA: vanno connessi ai morsetti A1 e A2 della bobina del rele e non vi è differenza sull'abbinamento delle connessioni.

Morsetti 1 e 3: tensione di rete, opportunamente protetta dal solito interruttore differenziale.

Morsetti 2 e 4: alla pompa idraulica.

 

 

 

 



 

Commenti  

 
0 #16 Aggiustatutto.it 2013-10-21 01:06
Citazione Alessandro3568:
Buongiorno ho una centrale Orbit 94024. Da qualche giorno, nonostante sul display è tutto corretto e quindi sembra faccia bene il suo mestiere, non attiva nessuna delle 3 elettrovalvole collegate. Percui ho staccato com e le tre linee che portano alle elettrovalvole e con tester (ho provato 3 tester diversi) ho notato che se se armo le stazioni in manuale, il tester mi segna 5 Vac invece dei 24! che sia partito il trasformatore interno? eventualmente, cosa mi consigli di fare?

ciao Alessandro, certo la misura della tensione in uscita del modulo di alimentazione è fondamentale. Se l'alimentatore fosse ok dovresti verificare i triac (la parte finale del circuito di comando eletrovalvole) sperando che siano loro il problema.
Citazione
 
 
0 #15 Alessandro3568 2013-10-01 17:47
Buongiorno ho una centrale Orbit 94024. Da qualche giorno, nonostante sul display è tutto corretto e quindi sembra faccia bene il suo mestiere, non attiva nessuna delle 3 elettrovalvole collegate. Percui ho staccato com e le tre linee che portano alle elettrovalvole e con tester (ho provato 3 tester diversi) ho notato che se se armo le stazioni in manuale, il tester mi segna 5 Vac invece dei 24! che sia partito il trasformatore interno? eventualmente, cosa mi consigli di fare?
Citazione
 
 
0 #14 Aggiustatutto.it 2013-06-11 12:23
Citazione Giuseppe lor:
Ragazzi io invece ho un problema credo di avere più elettrovalvole rispetto alle stazioni installate sulla centralina è possibile?mi spiego meglio ho 4 stazioni ho trovato 4 elettrovalvole ma staccandole tutte una parte funziona tranquillamente lo stesso(si attiva e si disattiva tranquillamente )

Ciao Giuseppe, è poco chiara la descrizione del problema. Posta nel forum per favore.
Citazione
 
 
0 #13 Giuseppe lor 2013-06-10 02:00
Ragazzi io invece ho un problema credo di avere più elettrovalvole rispetto alle stazioni installate sulla centralina è possibile?mi spiego meglio ho 4 stazioni ho trovato 4 elettrovalvole ma staccandole tutte una parte funziona tranquillamente lo stesso(si attiva e si disattiva tranquillamente )
Citazione
 
 
0 #12 Aggiustatutto.it 2013-06-05 15:02
Citazione Rosolino:
Ho fatto riparare la mia centralina per un problema di sbalzo di tensione.Dopo averla montata e appurata che la parte elettrica funziona, non da l'impulso ai pop Papá ad alzarsi e quindi irrigare .Cosa può essere?

ciao Rosolino, verifica con un tester se tra COM e la prima uscita elettrovalvola hai tensione, quando la centralina è in azione. Se si, concentrati sulle elettrovalvole. Se no, la centralina non funziona.
Citazione
 

Aggiungi commento

Il commento deve essere breve e strettamente inerente all'argomento trattato. Prima di postare il commento sfoglia quelli già presenti, potresti trovare la tua risposta.


Codice di sicurezza
Aggiorna

Chiudi finestra X

evita il banner esegui
il login o registrati