Benvenuto, Ospite
Nome utente: Password: Ricordami

ARGOMENTO: tv a tubo catodico non funziona

Re: tv a tubo catodico non funziona 20/05/2017 16:03 #33539

  • ANTONIO060417
  • Avatar di ANTONIO060417 Autore della discussione
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Messaggi: 89
  • Ringraziamenti ricevuti 0
Continuando nell'analisi del guasto, potrebbe dipendere da un problema al componente verticale, qualche pista del circuito rovinata che non permette un corretto collegamento con lo zoccolo del tv?

 

Accedi o Crea un account per partecipare alla conversazione.

Re: tv a tubo catodico non funziona 21/05/2017 02:59 #33542

  • ANTONIO060417
  • Avatar di ANTONIO060417 Autore della discussione
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Messaggi: 89
  • Ringraziamenti ricevuti 0
non avendo riscontrato discontinuità sulle piste del circuito vicino a IV01, IF01 e BV02, ho connesso il tv al decoder, la televisione si vede e le righe bianche si attenuano con l'immagine del canale sintonizzato quasi a scomparire agendo sulla regolazione della G2. La cosa strana che spegnendo il televisore col telecomando e riccaddendo la tv, la tv tenta di visualizzare l'immagine del canale tv senza riuscirci e rimanendo quindi con la schermata a righe bianche come se non ci fosse il decoder, per poter visualizzare nuovamente l'immagine del canale tv devo spegnere e riaccendere il decoder. 

Vorrei capire meglio la problematica per poter continuare l'analisi del guasto.. 

Accedi o Crea un account per partecipare alla conversazione.

Re: tv a tubo catodico non funziona 22/05/2017 12:50 #33545

  • ANTONIO060417
  • Avatar di ANTONIO060417 Autore della discussione
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Messaggi: 89
  • Ringraziamenti ricevuti 0
Continuando nell'analisi del guasto, facendo il punto della situazione, ho tenuto il tv accesso ieri sera, i difetti sono i seguenti:
- righe bianche sullo schermo tv con visione canale tv da decoder
- righe bianche scompaiono visione dvd e non ci sono problemi audio
- problema in accensione tv che praticamente non sintonizza il canale ma bisogna spegnere e riaccendere decoder per vedere il canale tv
- qualche volta guardando il canale tv salta audio e ricompare agendo sulla presa scarter
- senza colegamento decoder e con tv acceso non c'è il cosidetto "effetto neve" sullo schermo tv, cioè in assenza di segnale antenna tv, ma solo righe bianche orizzontali sullo schermo tv


Credo ci si ancora qualcosa da sistemare sul tv... 

Accedi o Crea un account per partecipare alla conversazione.

Re: tv a tubo catodico non funziona 31/05/2017 15:44 #33611

  • ANTONIO060417
  • Avatar di ANTONIO060417 Autore della discussione
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Messaggi: 89
  • Ringraziamenti ricevuti 0
E continuando nell'analisi del guasto, ho misurato che le tensioni di IF01 sono praticamente quelle da progetto, invece per quanto riguarda IV01 le tensioni dei pin relativi a R,G,B e AGC sono basse, potrebbe dipendere da questo il problema delle righe bianche orizzontali sullo schermo del tv?

Accedi o Crea un account per partecipare alla conversazione.

Re: tv a tubo catodico non funziona 01/06/2017 17:27 #33638

  • ANTONIO060417
  • Avatar di ANTONIO060417 Autore della discussione
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Messaggi: 89
  • Ringraziamenti ricevuti 0
E continuando nell'analisi del guasto, le tensioni sull' IV01 sono le seguenti:

- pin 5: 0,27 V ( nello schema elettrico dovrebbe essere 3,9 V ) - AGC

- pin 27: 2 V ( nello schema elettrico dovrebbe essere 3,1 V) - R

- pin 28: 2 V ( nello schema elettrico dovrebbe essere 3,2 V ) - G

- pin 29: 2 V ( nello schema elettrico dovrebbe essere 3,1 V ) - B

da cosa ptrebbe dipendere?   :(

 

Accedi o Crea un account per partecipare alla conversazione.

Tempo creazione pagina: 0.354 secondi
Powered by Forum Kunena