Benvenuto, Ospite
Nome utente: Password: Ricordami

ARGOMENTO: tv a tubo catodico non funziona

Re: tv a tubo catodico non funziona 18/04/2017 14:41 #33054

  • ANTONIO060417
  • Avatar di ANTONIO060417 Autore della discussione
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Messaggi: 89
  • Ringraziamenti ricevuti 0
Continuando nell'analisi del guasto mi sono reso conto che probabilmente il trasformatore eat non entra in oscillazione e quindi alcune tensioni non le riscontro ad esempio sul secondario, e siccome leggendo il manuale di servizio del tx 91 mi sembra di aver capito che i 24V servono a tenere a regime la frequenza sul transistor orizzontale ( infatti anche il transistor orizzontale non emette la frquenza giusta), mancando anche la UA tutto si è bloccato. Mi sembra di aver capito che UA che prima del diodo DP21 e di circa 29V subito dopo si annulla quasi, sintomo che dopo ci dovrebbe essere qualcosa che assorba quasi tutta la tensione, potrebbe essere il tasformatore driver dell'orizzontale LL01? Come potri verificare che LL01 sta funzionando correttamente? :(

Accedi o Crea un account per partecipare alla conversazione.

Re: tv a tubo catodico non funziona 19/04/2017 18:15 #33080

  • ANTONIO060417
  • Avatar di ANTONIO060417 Autore della discussione
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Messaggi: 89
  • Ringraziamenti ricevuti 0
continuando nell'analisi del guasto oggi, ho fatto ulteriori controlli (componenti entrambi dissaldati dal circuito elettrico) sia sul TL01 (credo sia il transistor driver) che sul TL02 (credo sia il transistor orizzontale), risulta buono il primo ma il secondo non credo sia buono.

Credo che il TL02 (S2055AF (6: G)) non sia buono per il seguente motivo:

- puntale rosso multimetro sulla base e nero sul collettore circa 0.500 circa

- puntale rosso multimetro sulla base e nero su emettitore circa 0.04 circa (emette suono del corto il multimetro)

- puntale rosso multimetro su collettore e nero su emettitore 1.

- puntale rosso multimetro su emettitore e nero su collettore 0.520

- puntale nero multimetro su base e rosso su collettore 1.

- puntale nero multimetro su base e rosso su emettitore circa 0.04 circa (emette suono del corto il multimetro)

potrei cambiare il TL02 prima del trasformatore LL05 (che probabilmente potrebbe essere ancora buono)?

Accedi o Crea un account per partecipare alla conversazione.

Re: tv a tubo catodico non funziona 20/04/2017 06:02 #33085

  • Gibor
  • Avatar di Gibor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Messaggi: 2376
  • Karma: 31
  • Ringraziamenti ricevuti 131
Fermo restando che il finale di riga ha componenti aggiuntivi interni (diodo di protezione fra c-e, e resistenza fra b-e) e che normalmente quando si rompono va in corto il c-e. Poi ogni strumento ha le sue caratteristiche, e ogni riparatore si abitua a fare i test secondo la sua esperienza. Detto in parole povere da quelle indicazioni ci capisco ben poco. Alias se secondo te è guasto cambialo.

Accedi o Crea un account per partecipare alla conversazione.

Re: tv a tubo catodico non funzionar 20/04/2017 18:24 #33099

  • ANTONIO060417
  • Avatar di ANTONIO060417 Autore della discussione
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Messaggi: 89
  • Ringraziamenti ricevuti 0
Oggi ho sostituito sia il TL01 che il TL02.. nulla è cambiato la tv continua a non accendersi... :(

Accedi o Crea un account per partecipare alla conversazione.

Re: tv a tubo catodico non funzionar 21/04/2017 06:35 #33111

  • qualcuno
  • Avatar di qualcuno
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Messaggi: 2805
  • Karma: 22
  • Ringraziamenti ricevuti 44
potresti provare un'accensione totale e definitiva con una lattina di benzina::))

Accedi o Crea un account per partecipare alla conversazione.

Tempo creazione pagina: 0.381 secondi
Powered by Forum Kunena