Benvenuto, Ospite
Nome utente: Password: Ricordami

ARGOMENTO: Come testare questo porter sul banco?

Come testare questo porter sul banco? 11/02/2019 18:20 #39934

  • giovanni
  • Avatar di giovanni Autore della discussione
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Messaggi: 1822
  • Karma: 13
  • Ringraziamenti ricevuti 23

Gibor ha scritto: Il mio dubbio originale è che la piedinatura dei transistor è di due tipi: europea e giapponese, si invertono dall'una all'altra b-c


Quindi dici che i transistor che mi hanno mandato può essere che non siano come quelli di prima?
Quello che ho montato dovrebbe essere questo:

Come faccio a capire se è europeo o giapponese?
Poi ripensandoci, i transistor devono andare bene per forza: difatti li ho cambiati tutti e 3 e, quindi, se erano montati al contrario non avrebbe dovuto funzionare neanche il circuito microfonico... che va bene, perché in casa sentono bene.
Allegati:

Accedi o Crea un account per partecipare alla conversazione.

Ultima modifica: da giovanni.

Come testare questo porter sul banco? 11/02/2019 18:44 #39937

  • Gibor
  • Avatar di Gibor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Messaggi: 2131
  • Karma: 27
  • Ringraziamenti ricevuti 86
Guarda la sigla stampigliata sopra poi cerca il suo datasheet. Oppure con il tester provi le giunzioni e risali con sicurezza a dov'è la base. E se non è al centro è un jap...
Allegati:

Accedi o Crea un account per partecipare alla conversazione.

Come testare questo porter sul banco? 12/02/2019 13:18 #39943

  • giovanni
  • Avatar di giovanni Autore della discussione
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Messaggi: 1822
  • Karma: 13
  • Ringraziamenti ricevuti 23
Ecco la sigla completa: BC337-40 M2-E. Ho cercato, ma con M2-E non ho trovato niente.
Comunque ho letto che i giapponesi iniziano tutti son "2S" , quindi il nostro dovrebbe essere europeo e, per cui, con la base al centro, giusto?

Accedi o Crea un account per partecipare alla conversazione.

Ultima modifica: da giovanni.

Come testare questo porter sul banco? 12/02/2019 15:02 #39945

  • Gibor
  • Avatar di Gibor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Messaggi: 2131
  • Karma: 27
  • Ringraziamenti ricevuti 86
Prendila come una semplice informazione da aggiungere al tuo bagaglio di esperienze, poi fai come tu credi meglio.

Il prefisso 2s risale ad almeno 30 anni fa, e non è una regola su ci fare affidamento. Io spesso ne trovo con stampigliato solo Cxxx, ma tutto dipende dalla casa che li produce, anche se non è questo il dilemma per scoprirli.
Per levarsi il dubbio bastano tre prove con i puntali del tester in ohm o provadiodi (dipende se analogico o digitale) il transistor internamente si comporta come due diodi uniti fra loro con l'anodo o il catodo (npn o pnp) quando trovi il terminale in comune agli altri due che conduce, quella sai di sicuro che è la base. Il resto vien da se.

Se ti vuoi togliere lo sfizio di guardare lo stesso componente, ma con piedinature diverse, vai in questa pagina per il bc337
www.datasheetcatalog.com/datasheets_pdf/B/C/3/3/BC337-25.shtml
poi scarica il datasheet di due costruttori diversi e vedrai che in alcuni la sigla non cambia, ma la piedinatura sì.
pdf.datasheetcatalog.com/datasheet/stmicroelectronics/8853.pdf
pdf.datasheetcatalog.com/datasheets/taiw...BC337_SERIES_A13.pdf

Accedi o Crea un account per partecipare alla conversazione.

Come testare questo porter sul banco? 12/02/2019 23:52 #39947

  • giovanni
  • Avatar di giovanni Autore della discussione
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Messaggi: 1822
  • Karma: 13
  • Ringraziamenti ricevuti 23
Riporto i risultati delle misurazioni fatte sia con l'analogico e sia con il digitale.
Analogico:
il puntale nero del tester sul terminale centrale risulta condurre con gli altri due terminali. Quindi la base è al centro, come era in effetti su questa immagine:
Il valore della resistenza misurata era di circa 12 ohm.
Sempre con l'analogico ho controllato il diodo del porter: da una parte non conduceva e dall'altra si, con una resistenza di 11 ohm. Quindi anche il diodo è funzionante.
Digitale su prova diodi:
con il puntale rosso dalla parte dell'anello argentato del diodo, lo strumento segna 557 e invertendo i puntali segna 1,
Invece, sempre col puntale rosso sul terminale centrale del transistor BC 337- 40 il dispay segna 670 con gli altri terminali.

Quindi, se non ho commesso errori, il transistor ha la base centrale. Però, perché con l'analogico lo strumento segna 11-12 ohm sia sul transistor che su diodo e invece con il digitale segna 557 sul diodo e 670 sul transistor? Cosa sono questi 557 e 670? Perché questa differenza con l'analogico? L'analogico l'avevo impostato sulla scala X1, forse che il digitale usa una
scala diversa per il provadiodi?

Chiuso il discorso delle misurazioni, devo riferire, purtroppo, alcuni errori commessi nelle connessioni dalla cornetta alla morsettiera dei porter in riparazione: mentre prima in questi non funzionava l'altoparlante, ma funzionava perfettamente la parte microfonica, dopo l'inversione di alcuni fili ha smesso di funzionare pure quella parte li.
La causa della confusione sui collegamenti, è dipesa dal fatto che la disposizione dei fili e il loro colore del cavo che dalla cornetta va al porter, non corrispondeva alla disposizione e ai colori presenti nella presa della cornetta.
Non sarebbe successo se avessi usato il suo cavetto; ma avrei dovuto tagliare il jack di inserimento sul cellulare.
Ma, tutto considerato, credo che se non vorrò continuare a sbagliare, quella di usare il cavetto suo della cornetta sarà la cosa migliore da fare. In fondo, poi, posso sempre riattaccarci il jack aggiuntando i fili.

Piuttosto ora al domanda è un altra: visto che adesso i porter sono morti del tutto, è possibile che i collegamenti sbagliati abbiano guastato i tre transistor? In fondo l'unico cavo dove sono sicuro di non aver sbagliato collegamento, è stato il + della pila, che è andato al morsetto + dei porter. Negli altri due morsetti 1 e 2 ci ho pasticciato parecchio... come pure del meno della pila all'ingresso dell'altoparlante e del microfono della cornetta.
Comunque il fatto che adesso i porter siano partiti del tutto, non può che dipendere che dai collegamenti sbagliati.
E quindi devo nuovamente ricontrollare l'integrità dei 3 transistor e eventualmente cambiarli tutti ancora una volta.
E tutto per non voler tagliare il cavetto suo della cornetta.
Poco male, sbagliando si impara.:(

Accedi o Crea un account per partecipare alla conversazione.

Ultima modifica: da giovanni.
Tempo creazione pagina: 1.668 secondi
Powered by Forum Kunena