Aggiustatutto.it

Il primo sito italiano sul faidate

Elettrovalvola per irrigazione E-mail
Valutazione attuale: / 87
ScarsoOttimo 
Materiali - Idraulica
Scritto da Massimo Bernardini   
elettrovalvolaL’elettrovalvola idraulica ha la funzione di aprire o chiudere il passaggio dell’acqua a seguito di un comando elettrico. Ideale per l’irrigazione, può essere abbinata ad una centralina elettronica programmabile che ne comanda l’apertura e la chiusura. L’impulso elettrico non agisce direttamente sull’apertura della valvola, come un elettromeccanismo che apre un rubinetto, ma crea solamente le condizioni per farla funzionare.
 
struttura interna di elettrovalvola idraulica
In questo disegno è raffigurata schematicamente l’interno di un elettrovalvola.
In condizioni di riposo la valvola è chiusa. La pressione presente nella camera uno, è uguale alla pressione nella camera due. La minore superficie della membrana esposta nella camera uno e la pressione della molla della camera 2 fanno sì che la valvola sia chiusa.
Alimentando l’elettromagnete si apre un piccolo condotto secondario che scarica l’acqua e fa cadere la pressione nella camera due. A questo punto nella camera uno, la maggiore pressione esercitata sulla membrana la fa sollevare aprendo la valvola. L’interruzione dell’alimentazione dell’elettromagnete, richiude il condotto di scarico e fa aumentare la pressione nella camera 2. Questa condizione riporta la membrana verso il basso richiudendo il condotto primario.
 
elettrovalvola idraulica per irrigazione

Problemi e manutenzione dell'elettrovalvola.
Il problema più frequente è la non perfetta chiusura dell'elettrovalvola con un continuo scorrimento d'acqua (più o meno importante). La principale causa...



 

Commenti  

 
0 #76 Aggiustatutto.it 2014-08-26 16:59
Citazione clapa:
Ho due imp di irrigazione azionati da 2elettrovalvole a membrana.sono entrambi molto rumorosi.ho sostituito anche una elettrovalvola con membrana ma non cambia nulla.
Secondo voi e possibile che il problema lo posso risolvere installando un regolatore di pressione In USCITA all'elettrovalvola.sembra quasi che la membrana non riesca a rimanere aperta e dunque vibra e fa rumore... chiudendo5dei6 irrigatori pop up che ho nel giardino il rumore si annulla
Grazie x il vostro parere

Ciao Clapa, è raro ma può succedere che il circuito entri in risonanza. A valle dell'elettrovalvola, prima degli irrigatori, intercetti la linea interrata, la tagli, colleghi un uguale tubo (3 4 metri) e gli fai un giro tipo anello. Dovresti risolvere.
Citazione
 
 
0 #75 Aggiustatutto.it 2014-08-26 16:42
Citazione emmecci:
buongiorno,
in un impianto già presente presso la mia nuova casa, fin'ora, a parte difetti negli erogatori, riuscivo ad accendere manualmente l'impianto. dall'elettrovalvola sentivo un rumorino elettrico e ho provato a girare la chiave on/off ed ha smesso. credo legato a questo evento sia il fatto che ad ogni accensione dopo pochi secondi mi scatta il salvavita e quindi mi si blocca tutto. Devo smontare l'elettrovalvola e pulirla?

Ciao, vibrazioni appena percettibili emesse dall'elettromagnete possono essere normali. Il fatto lo scatto del differenziale sia dovuto dall'elettrovalvola è da escludere. Se hai una pompa è probabilmente quella che genera il problema.
Citazione
 
 
0 #74 Aggiustatutto.it 2014-08-26 16:14
Citazione ferr:
ciao aggiustatutto, ho un'e.v. che nonostante il consenso di apertura non si apre se non agendo manualmente sulla piccola vite di fuoriuscita aria. ho pulito sia la membrana che l'elettromagnete ma il problema non si risolve. potete aiutarmi? Grazie

ciao, quindi senti lo "stic" il rumore dell'elettromagnete che si aziona! non può essere altro che i piccoli condotti ostruiti del circuito secondario. Se svitando l'elettromagnete la valvola si apre, allora è il condotto verticale (rappresentato nel disegno) se resta chiusa è quello orizzontale.
Citazione
 
 
0 #73 Aggiustatutto.it 2014-08-26 15:47
Citazione Giuseppe1946:
. Ho instsllato un Hunter Eco-Logic a 4 stazioni, ma il collegamento alle 4 elettrovalvole (4 zone di prato) mi sta dando problemi. Ho collegato in ON il cavo di ogni EV ed in OFF quello bianco in circuito. In avvio manuale la prima EV parte regolarmente, ma quanto parte la 2^ la prima resta in funzione e così di seguito. Ho provato ad invertire il collegamento, ma il risultato è uguale....Dove sto sbagliando????
Grazie per l'aiuto

Ciao Giuseppe, dando un occhiata al prodotto i collegamenti risultano uguali alla nostra guida sul collegamento centralina irrigazione http://www.aggiustatutto.it/faidate-lavori/elettricita/352-schema-collegamento-elettrico-centralina-irrigazione.html Rivedi attentamente i collegamenti, un filo di ogni elettrovalvola va al comune centralina (collegati insieme), i restanti singolarmente ad ognuna della uscite centralina
Citazione
 
 
0 #72 Aggiustatutto.it 2014-08-26 15:02
Citazione Antonionncapisc o:
Salve, il mio problema è che le elettro valvole non si chiudono per colpa della sabbia , ho montato due filtri a monte e uno dopo ogni elettro valvola per scaricare meglio. Ma non ho risolto. Mi sapreste dare un consiglio si che tipologia di EV dovrei montare ai fini di tollerare della sabbia finissima permettendo così la chiusura della stessa. Grazie

ciao Antonio, il filtro dopo l'elettrovalvola non ha motivo di esistere. Bisognerebbe vedere che tipo di filtri hai installato a monte ed eventualmente sostituirli con un modello più efficace. Posta l'argomento nel forum con qualche foto. http://www.aggiustatutto.it/forum/bricolage-fai-da-te.html
Citazione
 

Aggiungi commento

Il commento deve essere breve e strettamente inerente all'argomento trattato. Prima di postare il commento sfoglia quelli già presenti, potresti trovare la tua risposta.


Codice di sicurezza
Aggiorna

Chiudi finestra X

evita il banner esegui
il login o registrati